<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  ESHS students plan presentation for suicide awareness | The Excelsior Springs Standard</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.excelsiorspringsstandard.com/feed/" />	
	<link rel="pingback" href="http://www.excelsiorspringsstandard.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Excelsior Springs Standard &raquo; Feed" href="http://www.excelsiorspringsstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Excelsior Springs Standard &raquo; Comments Feed" href="http://www.excelsiorspringsstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Excelsior Springs Standard &raquo; ESHS students plan presentation for suicide awareness Comments Feed" href="http://www.excelsiorspringsstandard.com/news/school/eshs-students-plan-presentation-for-suicide-awareness/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.excelsiorspringsstandard.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='7b10ecfd24040412768a539dd6832902' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Excelsior Springs Standard' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.excelsiorspringsstandard.com/news/school/eshs-students-plan-presentation-for-suicide-awareness/' />
<meta name='shareaholic:keywords' content='cayge allen, depression, eshs, esms, excelsior springs, excelsior springs high school, mental health, mental health awareness month, slider, suicide awareness, suicide hotline, school news' />
<meta name='shareaholic:article_published_time' content='2017-05-16T14:51:52+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-05-17T20:12:25+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Skyla Sullivan' />
<meta name='shareaholic:site_id' content='7b10ecfd24040412768a539dd6832902' />
<meta name='shareaholic:wp_version' content='7.8.0.2' />
<meta name='shareaholic:image' content='http://www.excelsiorspringsstandard.com/wp-content/uploads/2017/05/IMG_0339-1024x768.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.excelsiorspringsstandard.com/wp-content/uploads/2017/05/IMG_0339-1024x768.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.excelsiorspringsstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.excelsiorspringsstandard.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle.all.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/inc/js/jCarouselLite.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.excelsiorspringsstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.excelsiorspringsstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.excelsiorspringsstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anna L. Bratcher' href='http://www.excelsiorspringsstandard.com/obits/anna-l-bratcher/' />
<link rel='next' title='Ruth LaVerne Scott' href='http://www.excelsiorspringsstandard.com/obits/ruth-laverne-scott/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.excelsiorspringsstandard.com/news/school/eshs-students-plan-presentation-for-suicide-awareness/" />
<link rel='shortlink' href='http://www.excelsiorspringsstandard.com/?p=14726' />
<link rel="alternate" type="application/json+oembed" href="http://www.excelsiorspringsstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.excelsiorspringsstandard.com%2Fnews%2Fschool%2Feshs-students-plan-presentation-for-suicide-awareness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.excelsiorspringsstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.excelsiorspringsstandard.com%2Fnews%2Fschool%2Feshs-students-plan-presentation-for-suicide-awareness%2F&#038;format=xml" />
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://www.excelsiorspringsstandard.com/wp-content/plugins/popup-builder-silver';
							SG_POPUP_VERSION='3.22_2;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">
		SG_POPUPS_QUEUE = []</script><link href="http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/styles/white.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#secondary-left {
   width:174px;
}

#secondary-mid {
  width:440px;
}

#secondary-right {
  width:285px;
}
</style>
			<link rel="shortcut icon" href="http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/inc/admin/images/favicon.ico" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '6000',
				speed: '1000',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					
			
			

			$('#slides').slides({
								autoHeight: true
			});

			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });	
			

			$('#testimonials').slides({
				effect: 'fade',
				fadeSpeed: 150,
				generatePagination: false,
				 hoverPause: true,
				autoHeight: true
			});
		});
	})(jQuery);
	</script>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38035538-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
	
			<link rel="stylesheet" type="text/css" media="all" href="http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/custom.css" />
		
	
	<style type="text/css" media="all">
a{color:#000080;}.posttitle a {color:#000080;}.posttitle a:hover {color:#000080;}.widgettitle a {color:#000080;}.mastheadnav li.date {color:#000080;}.mastheadnav li.current_page_item a, .mastheadnav li.current-cat a, .mastheadnav li.current-menu-item a, .mastheadnav li a:hover{color:#000080;}#header .slogan a {color:#000080;}#header .themequote .quotecaption{color:#000080;}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover {color:#000080;}#featured-nav li.activeSlide img,  #featured-nav li a:hover img{border-top:4px solid #000080;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:000000;background:#000080;}.entry .entry_title{display:block;border-left:10px solid #000080;}</style>	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->		

<script type="text/javascript">
    var SoMsg = function (e) { 
            var da = e.data;
            if(da.indexOf('/addev')>-1) ShowAddEvent(e.data); //no frame
            if(da.indexOf('read/')>-1) ShowEvent(e.data); //no frame
    } 
    if (window.addEventListener) 
        window.addEventListener("message", SoMsg, false); 
    else 
        attachEvent("onmessage", SoMsg) 

    function CloseEvent() { 
        var bg = document.getElementById('bgShadow'); 
        var dia = document.getElementById('fgDialog'); 
        bg.style.display = "none"; 
        dia.style.display = "none"; 
        dia.innerHTML = ''; 
        return false; 
    }

    function ShowAddEvent(content) { 
        var bg = document.getElementById('bgShadow'); 
        var dia = document.getElementById('fgDialog'); 
        var a = content && content.length > 5 ? content.substr(0, 5) : ""; 
        var http = a && a.indexOf('http') > -1; 

            dia.innerHTML = "<table width='100%' height='100%'>" 
       + "<tr><td align='center' valign='middle' width='555px' height='600px'>"
       + "<div class='headingFormatDescription borderStyle' style='margin-top:50px;height:44px;'>Submit An Event<img src='https://www.squaredout.com/Content/images2/widget/templates/close.png' height='27' width='27' border='0' style='float:right;padding:7px;' onclick='return CloseEvent();' class='exit close'/></div>"
       + "<iframe src='" + content + "'" 
       + " frameborder='0'" 
       + " height='600px'" 
       + " width='595px'"
       + " scrolling='no'" 
       + " id='SquaredOut'" 
       + " marginheight='0'"
       + " marginwidth='0'></iframe>" 
       + "</td></tr></table>"; 
        bg.style.display = ""; 
        dia.style.display = ""; 
    } 

    function ShowEvent(content) {
        var bg = document.getElementById('bgShadow'); 
        var dia = document.getElementById('fgDialog');  
        var a = content && content.length > 5 ? content.substr(0, 5) : "";  
        var json = a && a.indexOf('{') > -1;  
        var http = a && a.indexOf('http') > -1;  
        if (json)  
            dia.innerHTML = "<table width='100%' height='100%'>" 
       + "<tr><td onclick='CloseEvent()' align='center' valign='middle' width='100%' height='100%'>" 
       + "<div style='background-color:white;width:400px;height:20px;border:1px solid black;'><a href='#' onclick='return CloseEvent();'>CLOSE WINDOW</a><br/><br/></div>" 
       + "<div id='' style='background-color:white;height:550px;width:400px;border:1px solid black;overflow:auto;'>" 
       + Format(content)
       + "</div>" 
       + "</td></tr></table>"; 
        else if (http)  //need to pass ReadEvent PageRequest (url) to fill frame 
            dia.innerHTML = "<table width='100%' height='100%'>" 
       + "<tr><td align='center' valign='middle' width='520px' height='655px'>" 
       + "<div class='headingFormatDescription' style='height:44px;width:500px;'>Event Details <img src='https://www.squaredout.com/Content/images2/widget/templates/close.png' height='27' width='27' border='0' style='float:right;padding:7px;' onclick='return CloseEvent();' class='exit close'/></div>" 
       + "<iframe src='" + content + "'" 
       + " frameborder='0'" 
       + " height='655px'" 
       + " width='520px'" 
       + " scrolling='no'" 
       + " id='SquaredOut'" 
       + " marginheight='0'" 
       + " marginwidth='0'></iframe>" 
       + "</td></tr></table>"; 
        bg.style.display = ""; 
        dia.style.display = ""; 
    } 

    function Format(content) { 
        var data = JSON.parse(content); 
        var ret = ''; 
        for (i in data) { 
            ret += ('<b>' + i + ':</b> ' + data[i] + '<br/>') 
        } 
        return ret; 
    } 
</script> 

<style type="text/css"> 
    #bgShadow 
    { 
        z-index: 10000; 
        filter: alpha(opacity=50); /*older IE*/ 
        filter: progid:DXImageTransform.Microsoft.Alpha(opacity=50); /* IE */ 
        -moz-opacity: .50; /*older Mozilla*/
        -khtml-opacity: 0.5; /*older Safari*/ 
        opacity: 0.5; /*supported by current Mozilla, Safari, and Opera*/ 
        background-color: #000000; 
        position: fixed; 
        top: 0px; 
        left: 0px; 
        width: 100%; 
        height: 100%; 
        color: #666; 
        text-align: center; 
        vertical-align: middle; 
    } 
    #fgDialog 
    { 
        z-index: 10001; 
        position: fixed;
        top: 0px; 
        left: 0px; 
        width: 100%; 
        height: 100%; 
        color: #666; 
        text-align: center; 
        vertical-align: middle; 
    } 
    .headingFormatDescription {
	width:555px;
	height:44px;
	background: #f9f9f9;
	background-image: -webkit-linear-gradient(top, rgb(249, 249, 249), rgb(233, 233, 233));
	background-image: -moz-linear-gradient(top, rgb(249, 249, 249), rgb(233, 233, 233));
	background-image: -o-linear-gradient(top, rgb(249, 249, 249), rgb(233, 233, 233));
	background-image: -ms-linear-gradient(top, rgb(249, 249, 249), rgb(233, 233, 233));
	background-image: linear-gradient(top, rgb(249, 249, 249), rgb(233, 233, 233));
	filter: progid:DXImageTransform.Microsoft.gradient(GradientType=0,StartColorStr='#f9f9f9', EndColorStr='#e9e9e9');

	border-bottom:1px solid #bababa;

	-webkit-box-shadow:
		inset 0px -1px 0px #fff,
		0px 1px 3px rgba(0,0,0,.08);
	-moz-box-shadow:
		inset 0px -1px 0px #fff,
		0px 1px 3px rgba(0,0,0,.08);
	box-shadow:
		inset 0px -1px 0px #fff,
		0px 1px 3px rgba(0,0,0,.08);

font-size:18px; 
font-weight:bold; 
text-align:left; 
line-height:44px; 
padding-left:10px; 
padding-right:10px; 

color:#1ca5ec; 
text-shadow:0px 1px 0px #fff; 
    } 
    .borderStyle { 
        border-top:10px solid #666; 
border-left:10px solid #666; 
border-right:10px solid #666; 
     }
</style>

</head>

<body>

<div class="ad728">
	</div>

<div class="wrapper">
	<div id="masthead">

					<ul class="mastheadnav dropdown">
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li class="trigger"><span class="soci_trigger" rel="#stayconnected">Stay Connected</span></li>				
			</ul>
				
		<!-- This is the overlay widget, shows when stay connected link is clicked -->
		<div class="apple_overlay black_s" id="stayconnected"> 
			<div id="gab_social_widget-2" class="widget gab_social_widget"><div class="widgetinner"><h3 class="widgettitle">Connect with us! </h3>
<a href="https://www.facebook.com/ExcelsiorSpringsStandard/" rel="nofollow"><img src="http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/images/framework/social/facebook.png" title="Facebook" alt="Facebook" /></a><a href="https://twitter.com/ExSpgsStandard" rel="nofollow"><img src="http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/images/framework/social/twitter.png" title="Twitter" alt="Twitter" /></a><div class="clear"></div></div></div>
		</div>			

		<div id="search">
			<form class="gab_search_style1" action="http://www.excelsiorspringsstandard.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.excelsiorspringsstandard.com/wp-content/themes/advanced-newspaper/images/framework/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<a href="http://www.excelsiorspringsstandard.com/" title="Covering the news, events and people of Excelsior Springs, Mo.">
				<img src="http://www.excelsiorspringsstandard.com/wp-content/uploads/2011/10/ExStd-nameplate-lg.gif" id="header_banner" alt="The Excelsior Springs Standard" title="The Excelsior Springs Standard"/>
			</a>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul id="menu-main-menu" class="mainnav dropdown"><li id="menu-item-747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-747"><a href="http://www.excelsiorspringsstandard.com/">Home</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-187"><a href="http://www.excelsiorspringsstandard.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643"><a href="http://www.excelsiorspringsstandard.com/category/news/city/">City News</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-644"><a href="http://www.excelsiorspringsstandard.com/category/news/school/">School News</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645"><a href="http://www.excelsiorspringsstandard.com/category/news/police/">Police</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.excelsiorspringsstandard.com/category/community/">Community</a></li>
<li id="menu-item-14770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14770"><a href="http://www.excelsiorspringsstandard.com/category/obits/">Obituaries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://www.excelsiorspringsstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://www.excelsiorspringsstandard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a href="http://www.etypeservices.com/Excelsior%20Publishing%20CompanyID104/">E-Edition</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://www.etypeservices.com/Excelsior%20Publishing%20CompanyID104/Default.aspx">Subscribe</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul id="menu-footer-main" class="subnav dropdown"><li id="menu-item-14767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14767"><a href="https://excpub.admanagerpro.com:8143/AMPLinersOnline/Group.do">Place a Classified Ad</a></li>
<li id="menu-item-14756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14756"><a href="http://www.excelsiorspringsstandard.com/placing-an-obituary/">Placing an obituary</a></li>
<li id="menu-item-993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-993"><a href="http://www.excelsiorspringsstandard.com/category/news/">News</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14759"><a href="http://www.excelsiorspringsstandard.com/events/">Community Events</a></li>
<li id="menu-item-14760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14760"><a href="http://www.excelsiorspringsstandard.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14761"><a href="http://www.excelsiorspringsstandard.com/advertise-with-us/">Local links</a></li>
<li id="menu-item-14758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14758"><a href="http://www.excelsiorspringsstandard.com/seasonal/">Seasonal</a></li>
<li id="menu-item-14757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14757"><a href="http://www.excelsiorspringsstandard.com/esproud/">ESProud</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /submenu -->
	
	<div id="container">

			<div id="main">
				
					<div id="post-14726" class="entry post-14726 post type-post status-publish format-standard has-post-thumbnail hentry category-school tag-cayge-allen tag-depression tag-eshs tag-esms tag-excelsior-springs tag-excelsior-springs-high-school tag-mental-health tag-mental-health-awareness-month tag-slider tag-suicide-awareness tag-suicide-hotline">
						<h1 class="entry_title">
							ESHS students plan presentation for suicide awareness						</h1>
									
						<p><a href="http://www.excelsiorspringsstandard.com/wp-content/uploads/2017/05/IMG_0339-e1494946046207.jpg"><img class="alignnone size-medium wp-image-14727" src="http://www.excelsiorspringsstandard.com/wp-content/uploads/2017/05/IMG_0339-300x225.jpg" alt="" width="300" height="225" /></a></p>
<p>May is Mental Health Awareness Month and the students of Excelsior Springs High School’s second hour psychology class are taking this opportunity to shed light on a dark issue. To do so, students have separated into groups and are giving a presentation to both freshmen students and students at Excelsior Springs Middle School.</p>
<p><i>The Standard</i> talked with senior Cayge Allen, whose group is focusing on the 9th graders, about the project.</p>
<p>“We are going to be talking to freshman about how it’s okay to have those issues. I feel like a lot of people feel like it&#8217;s something that is frowned upon &#8211; and it is &#8211; but in some ways it (feeling depressed) is unpreventable. It happens, so we want to make sure everyone has the resources to be able to have help with that. We want them to know that they are not alone,” Allen said.</p>
<p>As part of the presentation, Allen, who has suffered from depression, and another classmate will be telling their stories. The group will also have prepared statistics on teenage depression and anxiety, healthy ways to alleviate the feelings and will tune them in to resources at their disposal, such as the suicide prevention hotline, which also provides a text-in feature, and information about Tri-County Mental Health.</p>
<p>Hanging up in the high school commons, there are posters created by Allen and his classmates with uplifting words and the suicide hotline listed on them.</p>
<p>“One of the reasons I wanted us to hang up those posters is because I don’t feel like realistically every kid is going to go to an adult if they are feeling a certain way. So if they are feeling bad, they can just take a picture of that hotline number and use it to call or even text in. It’s hard to express out loud what you want to say sometimes, so that text feature is really cool,” Allen said.</p>
<p>According to a study published last fall in the Pediatrics Journal, the national trend of depression among adolescents is on the rise, a fact that Allen echoes when discussing the mental health climate of his peer group.</p>
<p>“I think that it’s something people try to sweep under the rug and pretend it doesn’t exist, but I definitely see it all around me. Since I’ve been through it myself, there are signs that are very telling,” he said. “That’s why we want to reach out to the freshman. I’m a senior and I feel like to a lot of the kids in my grade &#8211; and even myself &#8211; if I had known all of the resources at an earlier age, I may have been more open to getting help instead of looking for solutions in other things.”</p>
<p>Allen’s experience with depression is the foundation for his passion toward awareness.</p>
<p>“Depression is an ongoing thing. I don’t feel like it’s something that ever ends. It’s something you cope with more and more and you learn to overcome and be happy with yourself and accept it.”</p>
<p>Allen explains that students with packed schedules can have an even more difficult time coping. He lists juggling extracurricular activities, after-school jobs, school obligations and life in general as being overwhelming to anyone, but even more so for those struggling with anxiety and/or depression.</p>
<p>“It’s very overwhelming to have all of that on your plate &#8211; that’s why it’s very important to have these resources known to you and to get help. I can’t tell you how much I would have loved to have had someone like myself to help me and make me feel way less alienated by what I was going through.”</p>
<p>The presentations will be previewed by the school principal and after approval will be given this week, as the school year starts to wind down.</p>
<p>“I know in our small town we may not hear about suicide a lot,” Allen said. “But I don’t want this to be a thing where we wait for someone to actually do it before we start putting out resources. We want to make it something that we can talk about. It’s okay to talk about it. We want to do anything and everything to prevent it from happening.”</p>
<p><em>Writers note: If you or someone you know is struggling with depression, anxiety or suicidal thoughts, please reach out. The 24/7 suicide hotline is 1-800-273-8255.  The Tri-County Mental Health 24-hour crisis line is 1-888-279-8188. To learn more about their services, visit tri-countymhs.org.</em></p>
<div class='shareaholic-canvas' data-app-id='11209854' data-app='share_buttons' data-title='ESHS students plan presentation for suicide awareness' data-link='http://www.excelsiorspringsstandard.com/news/school/eshs-students-plan-presentation-for-suicide-awareness/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='11209862' data-app='recommendations' data-title='ESHS students plan presentation for suicide awareness' data-link='http://www.excelsiorspringsstandard.com/news/school/eshs-students-plan-presentation-for-suicide-awareness/' data-summary=''></div><p>By Skyla Sullivan &bull; skyla@leaderpress.com<p><a style="color:red;" href="http://etypeservices.com/Excelsior%20Publishing%20CompanyID104/" target="_blank" title="Get ALL the local news">Get ALL the local news. Click here and subscribe to our online e-Editions!</a></p></p><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/school/eshs-students-plan-presentation-for-suicide-awareness/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.excelsiorspringsstandard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14726' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5c162d18d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<div data-id="12169" id="excel-2003518585"><a href="http://www.northstar.reeceandnichols.com"><img width="300" height="250" src='http://www.excelsiorspringsstandard.com/wp-content/uploads/2016/02/reece-web-ad4.jpg' alt='' title='reece-web-ad4' /></a></div><br style="clear: both; display: block; float: none;"/><div data-id="12168" id="excel-1757148185"><a href="https://etypeservices.com/CurrentPDF.aspx?Magazine=168218&#038;Company=epcadmin36"><img width="300" height="250" src='http://www.excelsiorspringsstandard.com/wp-content/uploads/2016/02/TCL-digital-300x250.jpg' alt='' title='TCL-digital-300x250' /></a></div></div>
<div id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget">
</div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>

	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul id="menu-footer-main-1" class="footercats"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14767"><a href="https://excpub.admanagerpro.com:8143/AMPLinersOnline/Group.do">Place a Classified Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14756"><a href="http://www.excelsiorspringsstandard.com/placing-an-obituary/">Placing an obituary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-993"><a href="http://www.excelsiorspringsstandard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14759"><a href="http://www.excelsiorspringsstandard.com/events/">Community Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14760"><a href="http://www.excelsiorspringsstandard.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14761"><a href="http://www.excelsiorspringsstandard.com/advertise-with-us/">Local links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14758"><a href="http://www.excelsiorspringsstandard.com/seasonal/">Seasonal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14757"><a href="http://www.excelsiorspringsstandard.com/esproud/">ESProud</a></li>
</ul>	
	<div class="clear"></div>

	<ul id="menu-footer-submenu" class="footerpages"><li id="menu-item-9548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9548"><a href="https://excpub.admanagerpro.com:8143/AMPLinersOnline/Group.do">Place a Classified Ad</a></li>
<li id="menu-item-7547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7547"><a href="http://www.excelsiorspringsstandard.com/events/">Community Calendar</a></li>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://www.excelsiorspringsstandard.com/category/obits/">Obituaries</a></li>
<li id="menu-item-1005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005"><a href="http://www.excelsiorspringsstandard.com/advertise-with-us/">Local links</a></li>
<li id="menu-item-1006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1006"><a href="http://www.excelsiorspringsstandard.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12483"><a href="http://www.excelsiorspringsstandard.com/seasonal/">Seasonal</a></li>
</ul>	
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2017, <a href="#top" title="The Excelsior Springs Standard" rel="home"><strong>&uarr;</strong> The Excelsior Springs Standard</a>
					</p>
		
		<p class="footer-right-text">
			<a href="http://www.excelsiorspringsstandard.com/wp-login.php">Log in</a>-					<a href="http://www.excelsiorspringsstandard.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.excelsiorspringsstandard.com/wp-admin/post-new.php">Add New</a>
				 - 
						
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38035538-1', 'excelsiorspringsstandard.com');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1409422212.1654d0c.8872075319744c6cb3e88d74314398fd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.excelsiorspringsstandard.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>